Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've got a Dell Inspiron 1520 from 2007, and when I try to load any of the accounts on it, it is able to pass the login screen and get to a desktop. It loads the icons on the desktop, the background, 2-3 icons on the status bar, and then proceeds to completely and utterly freeze. When you mouse over the status bar, you get the hourglass hand. No desktop icons are clickable. Control alt delete does nothing, and I must shut it back down by pressing and holding the power button.

How can I fix this? What could be causing this to happen? I was able to successfully access my account two days ago with no issues upon startup, and I had not done anything out of the ordinary in my usage that could cause this to occur.

I know the laptop's old, but I can't get a new one yet.

EDIT: Update: I have run the diagnostic test thing from the F12 boot options. It has located no error. I cannot find Safe Mode anywhere, however.

share|improve this question
add comment

3 Answers

up vote 0 down vote accepted

This worked for me:

As soon as it got past the "loading your personal settings" page, I opened Task Manager and saw that the cpu was going at 100%. I flicked to the processes tab, noticed a program I installed a couple months ago was going nuts, so I killed the process. Immediately the computer was at its normal speed and everything else loaded properly, and I facepalmed hard at such a large corporation's program nearly killing my computer.

Long story short, someone somewhere needs to fix this program, and I will uninstall it until they do.

share|improve this answer
    
Ah LOL yeah this was what my answer was aiming at but I think you actually did it better... more targetted :) Sorry for my answer clutter but you should really accept your own lol. –  OG Chuck Low Dec 10 '11 at 21:54
add comment

Have you tried leaving it running for a while? I've seen instances where the PC is running but explorer is at the wrong (high) priority. It was actually running, but took about 5 minutes to respond to Ctl+Alt+delete. You could then kill the explorer process and it would be OK after restarting.

share|improve this answer
    
I left it running an hour before having to force-shutdown. Obviously incorrect behavior! See my own answer for what the actual issue was apparently. –  Cyclone Dec 10 '11 at 20:22
add comment

Um... if you can't find Safe Mode... I'd really like to see what happens if you reboot and try just kinda tapping F8 as the system boots. Don't hold it down or go crazy on it but literlly just tap, tap, tap as it boots. THAT should get you to the safe mode screen aka the Advanced Boot Options and the first three choices I think are Choices 1 2 and 3, you would probably want to start with basic Safe Mode unless you need your network support. If you can get into Safe Mode then you should be able to use msconfig.exe to enter the start up configuration area and remove anything you've added recently or, if you can start experimenting with what you do find

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.