Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Under Windows-7, my 4500 mouse scrolls way too fast with "old" "one screen at a time" settings.

I tried to disable the scroll "one screen at a time", but this function was no longer available with the Intellimouse drivers.

First, I tried to reset the HKEY_CURRENT_USER\Control Panel\Desktop: WheelScrollLines from -1 to 10. But this value is reset to -1 after a reboot.

I removed the Intellimouse software and with the "bare bones" mouse configuration tool, un-checked the scroll "one screen at a time".

After saving and closing, nothing changed. When I re-opened the mouse configuration tool, the scroll "one screen at a time" was reset to be checked! In other words the new value was not saved correctly or was immediately overwritten to the old value (scroll 1 page).

How can I permanently set the mouse configuration to scroll, e.g., 3 lines instead of the one screen at a time?

I have not yet re-connected the new Iintellimouse 4500, since the Intellimouse drivers will hide the scroll "one screen at a time".

share|improve this question

I finally found the culprit. It was Katmouse, running in the background, which was preventing me from changing the scroll settings.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .