Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Firefox 8.0 on Ubuntu 10.10

When I close and restart my browser I am not automatically logged into web sites where I have selected the option to do so.

Edit > Preferences > Privacy is set to accept cookies from sites, to accept 3rd part cookies and to keep cookies until they expire.

I logged in as root and went into my home directory and ran the command chmod -R 777 .mozilla on my .mozilla directory. It didn't help.

I also noticed that firefox is not completely turning off when I close the browser. When I close the browser, a firefox process still runs.

Anyone have any ideas what this is about or how I can fix it?

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

I disabled all of my plugins, addons, extensions etc. This did not help. So...

I completely uninstalled Firefox 8 and totally purged my .mozzilla directory ( after saving a copy of the bookmarks ).

I noticed that under edit, preferences the "privacy" tab has a different UI. Maybe something didn't get updated via Ubuntu correctly and that caused my issue.

My new installation is free from both problems.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.