Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Windows 7 x86 VM which I run in Virtual Box. Sometimes, when I play Alpha Centaurie, it ends with the VM only displaying 256 colors. When I go to Screen Resoltution, I only see: enter image description here

I tried rebooting the VM, but that never helps. Playing Aplha Centaurie again sometimes helps.

Is there a way to enable True Color Mode again?

share|improve this question
up vote 8 down vote accepted

I found the solution. I have to go to Advanced settings and click on List all Modes enter image description here. Then a listbox open where I can selecta True color mode enter image description here

share|improve this answer
    
Thanks, I needed that! – DCookie Mar 9 '13 at 22:02
    
What a life-saver--this was driving me nuts. – emragins Apr 4 '13 at 21:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .