Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am very much annoyed by â and  output in manual outputs of most of the commands.

Can someone please suggest me workaround? I am using putty in SSH mode and my linux server is customized by Amazon EC2.

echo $TERM xterm

´B´ :Bold_Disable/Enable_toggle This command will influence use of the âboldâ terminfo capability and alters both the summary area and task area for the ´cur- rentâ window. While it is intended primarily for use with dumb terminals, it can be applied anytime.

          Note:  When  this  toggle  is On and top is operating in monochrome mode, the entire display will appear as normal text.  Thus,
          unless the âxâ and/or âyâ 
share|improve this question

1 Answer 1

up vote 16 down vote accepted

Is your terminal configured to display UTF-8? Try to keep locale and terminal setting in accord. If connecting through ssh, you should take the target machine's locale into consideration, too.

share|improve this answer
    
How can i check that in putty? my terminal type is echo $TERM xterm –  P K Dec 11 '11 at 17:50
9  
The encoding is not related to terminal type or $TERM. In PuTTY, go to Settings -> Window -> Translation. –  grawity Dec 11 '11 at 17:53
    
thanks.. i changed it to UTF-8 and now working. –  P K Dec 11 '11 at 17:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.