Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

i want to organize my business contacts in Outlook 2010(on Windows 7 Professional) and then synchronize them with my HTC Sensation. But when i enter mobile phone number in format +421900000000(+421 is international prefix for Slovakia) Outlook removes +(plus) sign from beginning of number(i need this format for my HTC). How can i set up Outlook to not remove + from numbers? Thanks

share|improve this question

4 Answers 4

Actually, Outlook does not remove pluses if you have your Windows' Dialing Rules setup correctly. Make sure you have your area code entered in Windows' Dialing Rules (Phone and Modem in the Control Panel).

share|improve this answer
mega thx thims, thats works superbly and you saved me from long editing ;-) – user124981 Mar 27 '12 at 10:24
But, this doesn't support using + in the "If you dial a number to access an outside line, what is it?" field. I know 00 is an alternative, but really, afaik + is the standard for this. I've also heard that some smart-phones doesn't actually even support 00. – Spiralis Jun 14 '14 at 13:42

What also works is just entering the data in their format, so "+xx", space, "(xxx)", space, "xxxxxxx". Just in case you can't find the modem settings like me or do not want to change them.

share|improve this answer
In whose format? – David Richerby Oct 11 at 8:59

You can use space between area code and main number, for example Outlook converts "+77771234567" in this format "77771234567" in fact deletes + in the beginning.

If you will change it to this format "+7 7771234567" Outlook will understood that +7 is area code and will leave it as is. e.g. if you have database with list of numbers you can easily edit them all.

share|improve this answer

I have had the same problem. The solution is somewhat unintuitive and US-style...but it works. In the Windows Dialing Rules just insert the area code of your location (20 in case of London) and save.

I found that when entering the telephone number in the Contacts list the plus sign is not removed. Don't be put off by the fact that the city area code is suddenly enclosed in brackets, e.g. +421 (90) 000000, taking the number of the initial post as an example. Entering directly in that format as suggested by another contributor here also worked.

How this works when I have sync'ed to my (Windows) phone and I try to dial the number I shall find out in a few months' time when I migrate out of Windows Live Mail (where there is no such problem with phone numbers).

As regards the 'prefix for an outside line' question somebody asked, that refers to a code needed to get out of a shared line/hotel/office environment and precedes (sometimes with a short pause) any country code (00, 011, 001...) or city area code. The plus sign was introduced to bypass the varying country-code prefixes but does not (yet?) work on fixed-line phones using traditional technology.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.