Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a PC running Vista 64-bit, and it suddenly stopped connecting to my office VPN server (error 800). All my other machines (notebook with Windows XP and iMac) are connecting to the same server without any problems. I did restart, shutdown, and disabled antivirus. Nothing helps. How do I troubleshoot this problem? All machines are connected to the Internet via Linksys WRT54G2.

share|improve this question
4  
What kind of VPN are you using? What's the server's condition? Any recent changes in your network configuration, like new firewall or new router or even new ISP? We need more info to work on here. Also error 800 is common. Try googling. –  billc.cn Dec 14 '11 at 15:34
    
Yes... VPN client. Error 800 may be meaningless w/out knowing who to look it up with :) –  OG Chuck Low Dec 14 '11 at 15:38
    
Does your router allow multiple, simultaneous outbound VPN connections to the same VPN server? Many SOHO routers with "VPN pass-through" do not. Ass bill.cn says, we need more info. :) –  techie007 Dec 14 '11 at 15:39
    
I'm using standard Windows VPN client. There is something specific about Vista because even my old notebook with XP connects w/o problems –  kirill_l Dec 14 '11 at 15:41
    
This is what tech support is for. –  surfasb Dec 14 '11 at 15:42
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.