Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
Windows 7 Backup Fails

Possible duplicate of Windows 7 Backup Fails

I use inbuilt Windows 7 backup functionality to create and store system image on my network store. Until recently it worked like a charm.

Each time I press "Back up now", it immediately fails with "Access is denied." message. Error code is 0x80070005. Absolutely no additional info. I don't know what access is denied. So I've googled for several hours, read through dozens of forums, and nothing.

What is probably important is that the "Access is denied." error is reported even when the network share is not accessible, so it seems the problem starts even before any actual transfer is done.

Please, tell me if you have any idea what else to try (besides completely reinstalling the system).

What I have tried:

  • I went through Event Log (nothing reported besides the message and code already mentioned)
  • Recreating the backup job several times
  • Completely purge backup settings from registry and recreate it again
  • Restoring filesystem junctions
  • Restarting services (and checking the services are running)
  • Uninstalling new software
  • Disabling antivirus
  • Checking harddisk with several different antivirus for possible malware infection
  • Checking harddisk for errors (including SFC /scannow)
  • Recreating the network share, ensuring that correct permissions are set

but nothing works.

share|improve this question

marked as duplicate by studiohack Dec 14 '11 at 23:31

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Perhaps the backup process doesn't have sufficient write access to the network share. –  Garrett Dec 14 '11 at 22:51
    
@gman: It fails the same way even when the network share is not connected. The error probably occurs BEFORE any network communication. –  Paya Dec 14 '11 at 22:54
    
Yes I read that but I disagree with that conclusion based on the facts as presented. –  Garrett Dec 14 '11 at 22:55
    
@gman: I even tried disabling WiFi and it still fails the same way... –  Paya Dec 14 '11 at 22:57
    
That again does not rule of the possibility of a permissions issue on the network share. If you don't want to pursue my postulation as a potential root cause then that is your prerogative. –  Garrett Dec 14 '11 at 23:00

1 Answer 1

Microsoft Answers had an answer to this question.

I pasted it, exactly the way I found it below. (If It works, I'll reformat)

"I went into control panel,administrative tools,services Look for Block Level Backup Engine Service and right click Select properties then logon tab Change from local system to "this account"...browse for your username enter your password...click apply...then ok"

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.