Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Upgraded Windows 7 graphics driver (out-of-the-box driver worked great except it had no OpenGL support).

Now that I've got the newer driver (Intel) installed, everything looks muted. Whites are not quite as white, colors are slightly muted, less rich/vibrant (desaturated?). Almost as if the LCD brightness had been turned down a notch. (In fact, that's what I thought had happened at first!)

Neither gamma, brightess, contrast or temperature seem to be able to bring it back to what it was. Is there something else I should check? LCD brightness is still set to 100%...

share|improve this question
    
What monitor is this? –  Nate Koppenhaver Dec 15 '11 at 3:22
    
@NateKoppenhaver - A generic integrated LCD =P Appears as Generic PnP, no markings. –  Unsigned Dec 15 '11 at 3:32
    
@NateKoppenhaver - According to Powerstrip, it's a Samsung SEC5441 –  Unsigned Dec 15 '11 at 3:34

2 Answers 2

up vote 1 down vote accepted

Removed igfxpers.exe and igfxtray.exe from auto-run, rebooted and the display seems normal again!

share|improve this answer

Depending on what monitor type you have, you might try changing the digital color format from RGB to YCbCr444. For some monitor types colors display better with the YCbCr444 format.

(see here)

share|improve this answer
    
I'm assuming this has to be supported by the graphics driver? –  Unsigned Dec 15 '11 at 3:41
    
Usually you can find it as an option in the driver settings (for nVidia, the nVidia Control Panel or for AMD the Catalyst Control Center). I'm not sure what Intel graphics options are though as I've never used them –  Nate Koppenhaver Dec 15 '11 at 18:18
    
This doesn't entirely answer my question, and doesn't fix the problem as Intel doesn't seem to support this (or else doesn't have a way to configure it), but it seems that this may just be a case of "crappy driver syndrome", and this question led to some interesting reading. :) So I'm selecting it as the answer. –  Unsigned Dec 18 '11 at 4:46
    
Found a solution that seems to be working. –  Unsigned Dec 18 '11 at 15:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.