Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Since updating from Reader 9 (which usually let me print in duplex) to Adobe Reader X, I can no longer print in duplex.

I have verified that my settings are correct for the printer, two-sided mode is highlighted in the printer dialog. However some searching has suggested that you now have to go to to Properties » Advanced » Duplex Settings and choose Duplex for it to work.

The problem with doing that is that on the document I am using the duplex settings option is grayed out. Its important to note that the document isn't locked - I can highlight just fine.

Is this the case? Who would move printing options away from the print driver and into the app? I've burnt about 200 pages because I'm trying to print out a developer manual for some on site work, and I still have another 300 pages to print.

share|improve this question
    
i also upgraded to Adobe Reader X (big mistake). i have a couple of large reports that i have always been able to print duplex so i can bind them. But i have always had the ability to print 'flip over'. This new version does not give me this option. It will only 'flip up'. If you are binding a report that means the back side is upside down. i have tried all of the options and it always comes up 'flip up'. Luckily i have a few pcs that still have version 9 so i can print my reports. –  user126184 Apr 2 '12 at 14:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.