Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have about 5 Dell Precision Laptops that are all experiencing the same problem. The action that occurs when you press in the mouse wheel, the two arrows that allow you to use the movement of the mouse to scroll as apposed to the actual scroll wheel, is firing on it's own. I have tried re-installing drivers, I have tried disabling the at function so only the left and right mouse buttons work, but nothing has come up. Google searches have not proved fruitful either. They are all using docks, and it occurs if plugged in to the laptop or the dock. Thank you in advance for your assistance.

share|improve this question

migrated from serverfault.com Dec 15 '11 at 21:07

This question came from our site for professional system and network administrators.

    
What make/model is the mouse? –  Chris Dec 15 '11 at 21:28
    
What you're describing is a default feature of Internet Explorer, Microsoft Office, iTunes, and several other browsers. Is this happening in all applications? –  Hand-E-Food Dec 15 '11 at 22:08
1  
You're getting the scroll arrow thing when you DON'T click the middle button? –  Ƭᴇcʜιᴇ007 Dec 15 '11 at 22:12
    
@Chris - Any Mouse –  Kevin Dec 16 '11 at 15:49
    
@Hand-E-Food - yes, all applications, this is a default feature of any program with a window –  Kevin Dec 16 '11 at 15:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.