Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For long time I have been using hibernation instead of shutdown. I do normal shutdowns maybe twice a week if not less. After hibernation I always power off computer (from UPS button) because USB devices stays working.

I don't know what happened but now my PC isn't shutting down after falling to hibernation. It justs restarts. But restarts with delay of 1/2 seconds (not sure). I don't know what's wrong. Problem from hardware level or OS problem? Maybe it's because of overclocking that I failed (computer just froze up and I was forced to reset CMOS)? Also no problems were indicated by Memtest86+.

Windows XP PRO SP3 with latest updates of course
Motherboard - Gigabyte GA-945PL-S3
CPU - DualCore Intel Core 2 Duo E4300, 1800 MHz (9 x 200)
Video card - Gigabyte GeForce 7200 GS

Edit
14.12.11
I noticed that computer does turn off, but not the motherboard. I can hear that HDD shudowns off.

share|improve this question
    
Have you tried a System Restore to go back to a point when it was working? Have you tried hibernating without any peripherals attached? –  Ƭᴇcʜιᴇ007 Dec 15 '11 at 22:06

1 Answer 1

The manual for your motherboard can be found here Page 38 shows that the default setting for ACPI suspend type is S1/POS. Try changing this to S3/STR and see if that fixes the issue. This would have been caused by your reset of the CMOS.

For reference, this wikipedia article explains the different S states.

share|improve this answer
    
Nope. Didn't work. :( What's wrong? –  Little Helper Dec 16 '11 at 21:55
    
@roberts I just looked at your profile and see that you do not have the machine in question listed, so I can't tell how much RAM you have. If you have 1GB of RAM, [this Hotfix] (microsoft.com/download/en/details.aspx?id=414) may apply. There are a number of other things to attempt [on this page] (support.microsoft.com/kb/907477) that may help. Also, if you can check your event log and see if there are any error messages that may relate to this problem? –  WinOutreach4 Dec 19 '11 at 21:22
    
Yes I have only 1 gig of RAM. And I don't have Service Pack 2, I have SP3 - hotfix failed. –  Little Helper Dec 19 '11 at 21:25
    
Did you try any of the things on the second page I linked? Did you check the event log to see if there is anything listed that might apply to this issue? –  WinOutreach4 Dec 20 '11 at 21:16
    
Something with Windows XP... –  Little Helper Dec 20 '11 at 21:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.