Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In OneNote 2007, when you typed a dash and pressed space, you'd get a bulleted list. The same thing happens in 2010, except it indents the bullets over. I find this very annoying and have not been able to figure out how to turn it off. When working on old notebooks from OneNote 2007, the old paradigm is used, but not on new notebooks from 2010. Is there a way to revert the behavior back to the way it was in OneNote 2007? Thanks.

share|improve this question

1 Answer 1

If you wish to disable auto bullets & numbering permanently, click Tools -> Options -> Editing and remove the checkmark from Apply numbering/bullets to lists automatically.

This is a direct paste from http://blogs.msdn.com/b/onenotetips/archive/2008/06/11/outlining-in-onenote.aspx

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.