Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Since today, and maybe due to the latest Windows update, my system has an animation which slowly maximize (or minimize) the window until it completes (takes like 3 secs or a bit more on my machine).

I searched in the panel control, but cannot find an option to disable that effect.

share|improve this question
    
I'd be more worried about why it's started doing it, than how to turn it off. It's more likely the result of another problem, and you're just masking it. :( – Ƭᴇcʜιᴇ007 Dec 17 '11 at 18:34
    
As long as I didn't detect spyware or other kind of malware (and having the antiviruse updated) I prefer not to worry so much. This is not the first strange things happen after a win update. – Néstor Sánchez A. Dec 17 '11 at 21:38

Found!

Go to

Control Panel -> System -> Advanced system settings -> Performance

then uncheck Animate windows when minimizing and maximizing.

share|improve this answer
    
That's about the correct translation. – surfasb Dec 17 '11 at 20:44
    
Ridiculous... that silly animation causes my music to stutter (despite the music program running at high priority) every time, on a high-end system. Heads should roll for that sort of thing. – Amos M. Carpenter Feb 9 at 12:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.