Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My laptop's CPU is an Intel P8400, rated for operation at 2.26GHz.

However, sometimes it starts running really slow: the computer becomes nigh unusable, and utilities like CPU-Z show clock speeds in the range of 192MHz to 533MHz.

After a while, it will recover. Sometimes it will recover spontaneously, but often I have to reboot it (usually more than once), or shut it down and come back later.

It doesn't seem to be overheating:

  • SpeedFan and the BIOS both shows reasonable temperatures.
  • The problem occurs most frequently when turning on or waking up the computer after it has been off for a while.
  • Leaving the laptop running for a while to "warm up" sometimes fixes the problem (temporarily, of course).
  • The fan does not spin up, and the air coming out of the computer is cool.

I have also eliminated software and drivers as possible causes:

  1. I updated the drivers under Windows 7.
  2. I updated the BIOS to the latest version (even though there was nothing relevant looking in the release notes).
  3. I also tried turning off Intel SpeedStep, but it didn't fix the problem, so I turned it back on.
  4. I gave up on Windows 7 and installed Ubuntu 11.10 instead.
  5. I eventually noticed that my BIOS setup reports the current clock speed, with a ridiculous readout like this:
    • Current clock speed: 192MHz
    • Minimum clock speed: 1.6GHz
    • Maximum clock speed: 2.26GHz

None of these changes had any affect on the problem that I could detect.

I'm guessing that either the motherboard (likely) or the CPU (possible) has failed, but I was wondering if anyone here has ever seen symptoms like this. I've Googled around a bit, but all I'm finding is stuff related to overheating or overclocking.

What could be causing this behaviour? Is there any way I can fix it short of replacing the laptop?

My laptop's specifications:

  • Dell Latitude E6400
  • Intel Core 2 Duo P8400 (2.26GHz, dual core, 45nm, 3MB cache)
  • Intel GM45 motherboard chipset
  • 4GB of DDR2 800MHz RAM
  • 9 cell extended battery (in good health according to the BIOS)
  • About 4 years old (out of warranty)
share|improve this question
Have you tried playing with BIOS cpu settings? I don't know if E6400 has C state but disabling C state on my Dell with i7 helped a lot. –  MadBoy Dec 17 '11 at 19:51
@MadBoy Unfortunately, being an OEM laptop, my BIOS is missing a lot of options. I couldn't find a way to control C states. (There's no overclocking type options, either.) There are some third party tools that claim to be able to do that kind of thing from within Windows 7, though, so I could try that later if I reinstall Windows. –  Thomas Bockman Dec 17 '11 at 20:40
I have DELL as well and I have that option. Just with newer laptop –  MadBoy Dec 17 '11 at 20:50
@MadBoy Yeah I didn't mean to imply that no OEM laptop has such an option, just that, in general, laptop BIOS options tends to be a lot less complete than for DIY desktop boards. My particular system doesn't seem to have any relevant settings other than SpeedStep, which I already tried changing. –  Thomas Bockman Dec 17 '11 at 21:16

1 Answer 1

Looks like it could be a known issue, or a hardware problem.

Having said that, you might try cleaning the fan out in case it's a heat build up causing it.

share|improve this answer
Thanks! That "Throttlegate" link looks very interesting. –  Thomas Bockman Dec 18 '11 at 1:26

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.