Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I tried installing Gnome 3 on Ubuntu 11 through the Ubuntu Software Center, but when I start up a Gnome shell I get what I guess is Gnome 2.0 instead. The log in menu gives me a choice between Gnome and Gnome Classic, but they appear to be the same. I have the following graphics card:

VGA compatible controller: nVidia Corporation GF108 [Quadro 1000M] (rev a1)

and I seem to be falling back to Unity 2D.

How do I get Gnome 3 or Unity 3D working?

Update:

I got Gnome 3 working, but now Unity 3D is no longer working. I tried installing Ironhide to enable Optimus support, but that didn't work, and eventually I disabled the nVidia card entirely which made it possible for Gnome 3 to work, but not Unity.

share|improve this question
    
You computer may not meet the requirements for Gnome 3. Can you list your computer's specifications? – iglvzx Dec 17 '11 at 22:31
    
It's an 8 GB, i7 CPU, and a Nvidia Quadro graphics card. What are the requirements for Gnome 3? – 2daaa Dec 17 '11 at 22:48
1  
@Ranjit It should most certainly work on that. What could be the problem are drivers for Quadro. Did you try with newest nVidia's drivers? – AndrejaKo Dec 17 '11 at 22:56
    
I just updated it to the latest drivers, but it still doesn't seem to work. – 2daaa Dec 17 '11 at 23:09
    
@Ranjit There are no clear-cut requirements. The GNOME team does provide some insight, however: http://live.gnome.org/GnomeShell/FAQ. Basically, any computer newer than 5 years should work. – iglvzx Dec 17 '11 at 23:12

You must log in to answer this question.

Browse other questions tagged .