Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Each time I start foobar2000 on my Windows 7, the application launches (as sound goes by my speakers), but no icon shows, nor on the taskbar, neither in the icon notification area. How can I change that ?

share|improve this question
    
Because you did not tell us all the things you tried and did not work, you get my low end comment :-) first Foobar itself try | Preferences | Columns UI | Status bar | systray | minimize to tray |, because it can be turned off there. Then Hover over the Windows notification tray Clock right click and select | Customise Notification Icons | at the bottom select | Always Show All Icons and Notifications | <--- this is temporary for insuring nothing is missed for testing. –  Psycogeek Dec 19 '11 at 10:07

2 Answers 2

up vote 1 down vote accepted

As I was not able to edit foobar2000 preferences, I ended up shutting it down through task manager, then delete the config files for column_ui. Not clean, neither cool (as its UI is now messed up), but nevertheless efficient, as foobar2000 shows up nicely now.

share|improve this answer

There are a few thinks you can try:

  • Disable aero theme or switch to classic theme and start foobar2000.
  • Run foobar2000 as administrator
  • Open task manager and see if you can 'Switch To' or 'Bring to front' foobar2000.
  • reinstall foobar2000 as administrator.

Good luck with it!

Greetings,
Mixxiphoid

PS: If you found the solution please post it!

share|improve this answer
2  
It may also be the case that Foobar2000's window is positioned off-screen. Hold the Windows key and press the left or right arrow key and see if Windows snaps the window to one side of the screen. –  Andrew Lambert Dec 19 '11 at 10:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.