Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I cannot type a capital P on my Terminal, it automatically changes to "## adjust to taste".

I deleted all keyboard mappings under Terminal Preferences. I also reset all the Keyboard Mappings under System Preferences to their default values.

What else can I do? It is really annoying trying to avoid P's

share|improve this question
up vote 2 down vote accepted

Check and/or delete your ~/.inputrc file. It's hidden, press Cmd-Shift-. in an Open File dialog to make it visible.

share|improve this answer
Thank you so much, it worked! It was driving me nuts... – Martin Dec 19 '11 at 15:57
@Martin If this answer helped you, please click the checkmark next to it. The system then considers this question answered and rewards me with a few reputation points. – Daniel Beck Dec 19 '11 at 17:47

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .