Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've set up bluetooth dial up networking (dun) from my windows 7 laptop via my phone.

The Problem: Stop Prompting me already

Whenever I start up my laptop from standby/hibernate and it's not connected to the internet (via wifi or ethernet) Win7 prompts me repeatedly to "connect dial up connection".

Example, if i have 10 firefox tabs open, Win7 will prompt me 10 times to connect bluetooth DUN.

My question Here's my question: How do I say "No. And don't ask me again in the near future" ?

thanks

share|improve this question

2 Answers 2

You can set your Internet Options to never attempt to (automatically) make a connection to DUN:

InternetOptions

share|improve this answer

There's only one option. Do not setup a dial-on-demand connection. There is no "don't prompt me for 15-minutes" option... and no way to implement that with the default windows dialer.

share|improve this answer
    
Could you clarify what I should do (i.e. as opposed to "not do") to get past this problem? Any specifics would help, as I don't know the details of windows networking UI. –  user45705 Dec 19 '11 at 16:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.