Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Mac Pro:

Model Identifier: MacPro1,1 Processor Name: Dual-Core Intel Xeon

I was using a cheap eSata PCIe card that used the sii3132 drivers to run an Edgestore DAS200 under Leopard and all was well.

Apparently Snow Leopard doesn't like the drivers, so rather than risk my Data I'm now running the DAS200 via USB.

I wonder if anyone can recommend from personal experience a reasonably priced (UK available) PCIe eSATA card that is compatible with Snow Leopard?

share|improve this question

Why don't you just get an eSATA bracket and pull it to one of the SATA connectors in your Mac Pro? Much more elegant, much better, and no need to worry about driver support.

eSATA bracket

If you really must have an eSATA PCI-E card for any reason... then good recommendations are from FirmTek (which doesn't use the Sil3132 chipset). Firmtek, who writes their own drivers, have pledged support for 10.6.

share|improve this answer
Latest Firmtek drivers support SL. Find them here : – caliban Sep 7 '09 at 7:23
Been looking at that, will it work with an external raid box like the DAS200? I'm wondering if the chipset in the DAS200 box will cause issues. Reading the Sonnet technical information I'm starting to wonder. – Boldfish Sep 7 '09 at 8:00
It shouldn't be a problem if it is an oxford chipset. – caliban Sep 7 '09 at 8:44
I recall having problems on my MacBook Pro when I upgraded it to 4MB it kept KP'ing whenever I used the eSATA express card and the drivers leopard didn't like - at that time I reverted to the SiI3132 Base drivers - 1.1.9 and that cured the problem. I'm currently experimenting with that driver on my Mac Pro with Leopard. Seems okay so far. if you see no more comments, assume it's the fix. ;) – Boldfish Sep 7 '09 at 9:56
Bonne chance! Hope it works for you. – caliban Sep 7 '09 at 10:01

An updated 3132 driver seems to have cured the problem.

for me, with my generic PCIe card and the DAS200 at least.

I have yet to try it with the express card, but I'm optimistic.

share|improve this answer

I had also problem with a Sli3132 card (laCie 2E). Lacie has released updated drivers but they didn't work. (doesn´t crash the computer as the old drivers did, but the card was never found).

I tried STLAB A-350 (about 30€), which uses a jmicron chipset and that worked fine even though STLAB doesn´t specify any mac support. Didn't need to install any driver, it just worked after installation :-)

This on a macpro 3.1 with mac os x 10.6.1

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .