Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Unfortunately my Dad passed away a little over a week ago, and I have his PC. I am trying to log onto his computer, but I cannot because I don't have a password. He changed the password on the administrator account from the default so I can't log with that (it's the account he used anyways, so there is no others, and guest is disabled). I know there are several methods involving booting off of a CD, but I can't get it to boot off of them.

I just got done rebuilding it to clean out dust and remove the smoke smell, and I put it back together the way it was at first. I have tried connecting the SATA CD drive to port 1 on the MOBO, and configuring the boot order in the bios, but that doesn't work. I then tried an IDE drive he had in there, configured for Master and connected to the IDE port, but that didn't boot either.

The boot disks I am trying are Windows 7, Ones made with Active, and a Ubuntu disk, with both the OS ones booting on my PC. If I disable all other boot devices except the CD drive (so it can't default to anything else), it wants me it insert a bootable medium and press a key. When I do that, or on initial boot, the drive is active and it pauses before displaying the message as if it is trying to boot off of the disk, but is still unsuccessful. I can't reset the password if I can't boot off of anything but the hard-drive. I do have some hard-drives laying around with operating systems on them, so I could try booting off of them, but then I wouldn't know what steps to take to reset the password on the original hard-drive.

Any suggestion would be greatly appreciated, Thanks.

share|improve this question
    
Have you checked all the BIOS settings? Changed the boot priority? –  Joe Dec 20 '11 at 20:21
    
Yes, I have even made the CD drive the ONLY boot device but it still doesn't work. I also cleared the BIOS nvram in hopes it would reset something that would fix it, but it still didn't. –  jacobcase94 Dec 20 '11 at 20:32
    
Have you tried booting it from a usb/hard drive (external)? Sorry about the question but I'm just eliminating certain stuff. –  Joe Dec 20 '11 at 20:34
4  
Sounds like the CD drive isn't working properly –  Canadian Luke Dec 20 '11 at 20:35
    
Can you take out the disk and connect it to a different PC? –  mokalan Dec 20 '11 at 20:45

1 Answer 1

up vote 0 down vote accepted

Once you get it to boot, you can use ophcrack to reset the password.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.