Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm having a little trouble with Outlook 2010 not "delivering" e-mails from my ISP server.

Being a little more specific, the mail gets to my Outlook client, but it is still holding the mail on my ISP's server. I didn't have this problem in Outlook 2003 or 2007, so is there some type of setting or something that I missed when configuring my POP3 mail on 2010? I don't remember having to do any additional settings before.

Now when I go to my webmail, it's showing my mailbox is almost full and I'm afraid I might stop getting e-mails. I know I can delete them from the webmail, which I might have to temporarily do, but didn't have to do this with prior versions of Outlook.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

There is a setting in Outlook to leave copies of messages on the server. This is used when you use the web client in addition to the local client, or when you have more than one local client downloading the messages.

Give me a minute and I'll get the steps for disabling this so downloaded messages are removed from the server.

Here's a quick tutorial: http://www.addictivetips.com/windows-tips/microsoft-outlook-2010-email-account-settings/

The settings will be in your account settings, under your Pop3 account, in the Advanced tab, near the bottom of the dialog.

share|improve this answer
    
Thanks! I figured it was something simple, I will have to try that when I get home. –  C-dizzle Dec 20 '11 at 20:55
    
That setting is the same in 2007, and not too different from 2003. –  music2myear Dec 20 '11 at 20:55
    
I just never had to adjust that setting in prior versions, don't know why it wouldn't automatically set in this one. –  C-dizzle Dec 20 '11 at 20:56
    
That does puzzle me. The default setting is off, as in, do not leave copies of the messages on the server. –  music2myear Dec 20 '11 at 20:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.