Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In my MS Outlook 2010 I have my "Personal Folders" data file, and a secondary data file (.pst) opened. All fine.

However, under contacts I see the Contacts of my local Personal folders, as I do see the Contacts of the secondary pst file. While for calendars I can explicitly set which calendar to display, for contacts I can only arrange the search order (move up / down).

How can I disable the search of contacts for the secondary data file? It is disturbing to get them displayed, e.g when searching for email. Basically I only have opened the file to have its emails available.

-- Answer ppuschmann --

enter image description here

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

Give this on a try:

  • Right click on the 'contacts'-folder you'd like to disable
  • Choose "Outlook-Addressbook"
  • deselect the "use as addressbook"...

Of course Outlook has some special "intelligence"...

share|improve this answer
    
Do you mean the above (see screenshot in main question)? –  Horst Walter Dec 21 '11 at 17:18
    
Yes. Does it work to you? –  ppuschmann Jan 2 '12 at 8:43
    
Sorry, somehow missed to mark it. –  Horst Walter Jan 2 '12 at 11:39
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.