Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
Why doesn't Hibernate work any more (Windows 7)?

I have Windows 7 Home Premium 64-bit. When I put my laptop in hibernate mode, it turns off then turns back on automatically in the next moment.

I restored the computer to factory settings and it seemed to fix the problem at the time, but after a week I am facing this issue again. I have updated my video driver and also checked the BIOS. This is a recurring problem.

share|improve this question

marked as duplicate by Ƭᴇcʜιᴇ007, soandos, surfasb, ChrisF, studiohack Jan 8 '12 at 0:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

The following is a quote from a user-supplied answer on another Q&A site that is hosted by Microsoft:

Hi, this may be due to wakeon lan feature, Please turn it off and check

To turn power management features on or off

  1. Open Network and Sharing Center (click the Start button, type Network and Sharing in the Start Search box, and press Enter).
  2. Click the Change adapter settings link in the upper left of the navigation pane.
  3. Right click the network connection you want to enable/disable power management support on and click Properties.
  4. Click Configure.
  5. On the Power Management tab, check or clear the Allow the computer to turn off this device to save power check box.
    • When checked, power management is enabled on the network adapter.
    • When cleared, power management is disabled on the network adapter.
  6. You can enable Wake on LAN for all wake methods or just enable magic packet WoL:

    • To enable Wake on LAN for all methods, check the Allow this device to wake the computer check box.
    • To enable Wake on LAN for magic packet only, check the Allow this device to wake the computer check box and then check Only allow a magic packet to wake the computer check box.
    • NOTE - For devices that do not support ARP and NS offloads, Windows will default to wake only on magic packet.
  7. Click OK.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged .