Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I install Windows 7 x64 Professional using VMware player, the initial Windows installation guide is in English. When the install completes and it restarts the vm to boot into Windows, it changes to Chinese for some reason. I cannot change the language from Chinese to English after the fact because only Windows Ultimate has that capability.

What can be causing this to happen? I have several Windows 7 x64 DVD's and the ones I have tried all do it.

win7vm-chinese

share|improve this question
    
Did you happen to choose Chinese during install? Where did you get the copy of windows you're installing, is it a Chinese disc? –  Ƭᴇcʜιᴇ007 Dec 22 '11 at 18:31
    
I keep a binder full of discs for all the models we use here. I tried most of the Windows 7 x64 discs. I did not select Chinese anywhere in the install, but VMware Player might have as it uses the EasyInstall feature. –  qroberts Dec 22 '11 at 18:36
1  
The Chinese Windows disks should be inked/printed in Chinese, are yours in English? Have you tried installing it without using VMPlayer's EasyInstall? How about if you try it in another VM provider (VirtualBox perhaps)? –  Ƭᴇcʜιᴇ007 Dec 22 '11 at 18:45
    
The disks work fine as I have used them to install other machines. They are DVD's from HP that came with the machines. I haven't tried another VM client though. –  qroberts Dec 22 '11 at 19:01
    
What's the host OS? –  Ƭᴇcʜιᴇ007 Dec 22 '11 at 19:10
show 1 more comment

2 Answers 2

up vote 1 down vote accepted

I used a different Windows 7 install disc (generic one from Microsoft) and that fixed the problem.

share|improve this answer
add comment

This happened to me too. I was using Windows 7 x64 as both the host OS and the VM OS. I got around it by not using the "Easy Install" option.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.