Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Installed a Corsair Force III 60GB, Windows 7 64-bit,

It was working fine for a month, then all of a sudden the PC froze, and now I can't boot from the SSD. It says no virtual disk, but I am booting from my HDD and I can see and access the files in the SSD but I can't boot from it. If I change to IDE or AHCI, it still does not boot.

Couple of days before it froze, I had the same error, the operating system froze and I couldn't boot from the SSD. I restarted the PC a couple of times and it worked again, but now I can't get it to work, and I don't want to be bothered to reinstall all the programs and Windows 7.

What seems to be the problem? The boot record? How can I fix this?

share|improve this question
    
Have you tried Windows repair? –  kobaltz Dec 23 '11 at 4:50
    
Better warranty that bad boy. –  surfasb Dec 23 '11 at 5:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.