Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is a problem that I experience for a couple of years now.. I'm having the latest version of Windows Live Mail. The overall behavior works just fine, but when I want to click 'Allow Sender' in the yellow bar above my e-mail, the text button does nothing. My mouse pointer turns into a finger hand, but the click event does nothing.. Sometimes with other e-mails, the button works and the yellow bar dissappears.. I have also experienced this in previous versions of Windows Live Mail.. Does anybody know what it could be..

Screenshot.png

share|improve this question
    
close outlook and any other office app.. go to control panel -> internet settings. Reset everything. Restart-- should work –  ppumkin Jan 2 '12 at 12:51
    
@ppumkin: I have this on both my labtop and my deskop. Both W7. My desktop has Office2007 and my labtop has Office2010. Both computers have standard IE settings. Only the homepage is changed to Google. The issue happens on both computers.. I had it also in WinXp before. Thx anyway. –  Karel Jan 2 '12 at 17:58
    
seems strange- something is blocking the click.. you might also want to try lower intranet settings.. or if you have antivirus with internet security.. check those settings.. it is todo with with popup blockin.. or running local scripts.. because that is an IE window –  ppumkin Jan 2 '12 at 23:01
    
@ppumking: My desktop computer has no anti-virus installed. Only my labtop has AVG.. Remarque: This is definitly not an IE window: it's process is linked to WLMAIL.EXE I'm trying to debug that window with OllyDbg but I can't find a way to set a breakpoint at the right place. –  Karel Jan 3 '12 at 10:35
    
you might find it hard to believe but most Office products use the IE component. The process name will be the actual program but whatever is used inside is most likely an IE window.. but it does not use .NET.. instead Office directly interfaces with the correct DLL's and can hide/masquerade components anyway they like. But it is strange that a new install gives you this issue. –  ppumkin Jan 3 '12 at 11:17

1 Answer 1

up vote 0 down vote accepted

This issue seems to be solved in version 15.4.3508.1109 Since I have this version installed, I haven't experienced this problem anymore.. So the core problem still remains not published or found by any pro.. Maybe it was solved "silently". The major of this topic is that it no longer seems to happen.

One thing is for sure, I'm still having the same Office version. That means Office was not the cause... nor Windows 7 was, because I haven't reinstalled it since than...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.