Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

There are apparently two ways to work a Japanese keyboard:

  1. type alphabetic characters (romaji) and translate them. ( t+a = ta, t+e = te, and so on)

  2. every key is assigned a single kana (q = ta, w = te and so on).

No one I know uses the second method.

Somehow the IME (on Windows XP) got switched into the second method.

How can I switch it back?

Update: I have restarted the computer in the mean-time, and that put it back to normal.

share|improve this question
    
what does your language bar show? –  akf Sep 7 '09 at 13:36
    
[JA] [red icon:IME Japanese standard] [あ] [般] –  Thilo Sep 7 '09 at 13:44
    
it should be a blue icon. –  caliban Sep 7 '09 at 14:13
    
did you press double-shift or any of the weird, annoying keyboard change locks? –  caliban Sep 7 '09 at 14:14
    
@scoopdreams: with a toddler in the house, this is totally possible. –  Thilo Sep 8 '09 at 1:10
add comment

4 Answers

up vote 2 down vote accepted

Try Alt + ` to toggle direct kana input.

On a Japanese keyboard, try Alt + the カタカナ|ひらがな|ローマ字 key (to the right of the space key).
With Windows 7 you get a confirmation dialog in case you accidentally hit this key combination.

share|improve this answer
    
That does not seem to do anything. Maybe I am doing it wrong. I have a Japanese keyboard. Does Alt+' mean (Alt-Shift-7) or (Alt-Shift-@)? –  Thilo Sep 8 '09 at 1:18
    
The ` Key on an US Keyboard is the Top-Leftmost key (Just under the Esc Key). Try pressing that. Otherwise (Alt-Shift-@) looks correct –  unixman83 Sep 12 '11 at 9:20
    
thank you, thank you, thank you! –  O.O Aug 10 '12 at 2:56
    
Alt+` toggles between alphabetic and hiragana input mode, not between direct-kana. There is a little button on the language bar reading [kana] which is only visible in the 'restored' state (not in the start bar) which you should depress to get rid of it. I'm still looking for the key combination for this button as it often turns on apparently by itself and it is very irritating top keep restoring and re-docking it the langauage bar. –  Mark Jeronimus Dec 21 '12 at 16:13
add comment

Under Start > Control Panel > Regional and Language Options

Go to the "Language" tab, click on "Details".

Make sure the settings for Japanese are the same as the settings in the screenshot below.

alt text

share|improve this answer
    
Yeah, it is set like that. Did not help. I think it was set like that even before it went into the weird "direct-kana-input-mode".. –  Thilo Sep 7 '09 at 13:29
    
try clicking on properties to see what you can find there? –  caliban Sep 7 '09 at 14:13
    
Sorry, cannot post screen captures right now. There are lots of properties, and they are all in Japanese. –  Thilo Sep 8 '09 at 1:20
add comment

Okay, figured it out (had to bring it up in a conference call, though):

Alt + [カタカナ] (the key next to the right Alt)

Also, the language/IME toolbar has small toggle buttons (CAPS and KANA), which can be used to toggle Caps-Lock and direct kana input.

share|improve this answer
add comment

You can also do this by clicking Tools on the language bar, then clicking Properties, and finally choose "Romaji Input" under "Input Method".

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.