I seem to have all the dependencies to install a program, but I'm getting these error messages.
Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: rabbitvcs-nautilus3: Depends: nautilus (>= 1:3~) but 1:2.30.1-0ubuntu1.2 is to be installed Depends: python-nautilus (>= 1.0~) but 0.6.1-1 is to be installed Depends: python-gobject (>= 2.28.2~) but 2.21.1-0ubuntu3 is to be installed E: Broken packages
What does that mean? How can I get this installed?