Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have many bookmarks in the bookmarks toolbar in Chrome, most of them without any text (i.e. only showing the favicon). However, I find that there is too much blank space between the bookmarks/icons - it seems to be more than half of the width of the favicons themselves. I don't like the empty space visually, and also would like to fit more into the (visible) toolbar area.

Is there a way to adjust this?

share|improve this question
    
In Chrome 17 Beta, the spacing seems tight to me. –  Evan Mulawski Mar 9 '12 at 21:40
    
It gets even worse in Chrome 26 - they've added a bunch of whitespace between every bookmark. Presumably this is to accommodate the touchscreen interface in Windows 8, but it's a waste of space for the rest of us. –  Webveloper Apr 5 '13 at 19:48
add comment

2 Answers

from reading on another place:

go to the properties of your chrome shortcut and at the end of the target line add a space then: --disable-new-menu-style

example: "C:\Program Files\Google\Chrome\Application\chrome.exe" --disable-new-menu-style

share|improve this answer
add comment

No, there's no way to do this. Chrome is very strict about UI. You have very few options to customize UI. Anyway, you can report an issue to Google anytime

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.