Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've flashed my Linksys WRT54GL router with the Tomato 1.28 firmware. This has worked fine, and I set its IP address to 192.168.1.2. I already had a wireless router, but the reason I bought this Linksys router was to give my old PC (which had no network card) access to the network, so the router was to act as a bridge between the existing wireless router and the old PC (the old PC does have a NIC with ethernet port).

Anyway, I needed to set the router up in 'wireless ethernet bridge' mode, and set the SSID and security settings to match those of the existing router, which I have done. It worked fine and the PC had internet access... but then I decided to change the Tomato router's IP to 192.168.1.1 - this was a bit of a mistake. :-)

Because the existing wireless router already had an IP of 192.168.1.1, I now get its web interface when I access that IP in the web browser instead of the Tomato interface.

Can anyone think of a way I can get back into the Tomato interface to set its IP back to 192.168.1.2? Presumably once they have different IPs, I will again be able to access the web interface of both routers on the two different IP addresses.

share|improve this question

2 Answers 2

up vote 1 down vote accepted

If you turn off the existing router (and any other nearby wireless things), the Tomato should show up again (on 192.168.1.1).

share|improve this answer
    
For some reason it didn't work; I turned off the existing router and tried to connect to the Tomato router and I just got a connection timeout. Perhaps the Tomato routing table already had that IP address down as being for the original router? –  Jez Dec 27 '11 at 11:02
    
@Jez, that could be it; maybe try resetting the tomato? I don't know enough about the situation to offer more specific advice, I'm afraid. –  David X Dec 27 '11 at 13:50

Turn off the other WLAN, connect a machine directly to it using a cable, set that machine manually up so that it resides on the same network. You should then be able to communicate with it.

You might have to reset it, so that it comes up with default config.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.