Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have been working on a website in chrome and using the developer console a lot. And now I have managed to deactivate the ability to press stuff with the mouse on the webpage I have been working on.

It's only that webpage and I can select text and use the tab key to select links and press them, but i can not press them with the mouse or select any input boxes with the mouse.

I have no clue what I have done, anyone with any idea?

Edit: i use chrome 17.0.963.12 dev-m

share|improve this question

closed as too localized by Nifle, Sathya Dec 26 '11 at 9:05

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Does the problem persist across a refresh of the page and/or a restart of Chrome? – ziesemer Dec 25 '11 at 22:09
1  
Yes it did. But i found the problem... i had accidentally places the whole page container in the wrong z-index, so yeah... it did not respond to anything because there was i big invisible div in front o it... – Mockarutan Dec 26 '11 at 0:08