Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I don't know if it's related to the domain records pointing rules.

I configured for other website as well and they are fine. I used 8080 as the port for the websites. But for this particular site, every time I input the domain:8080 in the address bar, it automatically cut off the :8080 and leave it only the domain part xxx.com. ( cut off www. at the begin part as well).

Anyone has clue where to look into? Thanks!

share|improve this question

1 Answer 1

If you didn't set the port_in_redirect tag to off in nginx configuration, this may be wordpress fault.

Access the wp-admin website, and go to Settings/General. You may have some difficulties to do that since it will try to redirect you to port 80.

Verify if the WordPress address (URL) and Site address (URL) have the port specified.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.