Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running Mac OS X 10.6.8. I have tried rebooting my machine, what else can I try?

(This happened shortly after the latest update but I don't think that is what is causing it).

The input from Mac keyboard and mouse is "jumping". (Took me a while to type this, can hardly type url addresses). When I type the input jumps between forms, often marking my text and deleting it. Sometimes the input is normal though. But mostly the input deletes everything while typing. My cursor is jumping without my control. Neither my mouse is working properly (sometimes working, sometimes not).

What should I do? I have had a similar problem before when I still had support (or perhaps not similar at all, that had to do with my screen freezing). Then the support made me hold down a lot of keys while starting. Think it was something with left and right cmd + shift simultaniously+s+f+u+l. Holding down this while starting caused a deletion of all. Just bad. I can't find information on this typing combination on the net. Since I would like to try this before handing my computer into expensive repair.

What to do?

Can provide acativity monitor screenshot if thats any help. Now I've done that. It looks pretty normal.

Update, NMDeviceObserver comes up every time I boot : Lately I have had the "NMDeviceObserver" problem. NMDeviceObserver is unable to shut down. (Don't really know what it does. Havn't installed the damn thing). Til now it hasn't bothered me the least other than an annoying icon (default" pen & pencil).

NMDeviceObserver, apple support

A picture, probably not to much help.

enter image description here

share|improve this question

closed as too localized by Sathya Dec 28 '11 at 2:52

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Is it reset of the PRAM? –  Daniel Beck Dec 27 '11 at 12:52
    
No thats not it. –  r4. Dec 27 '11 at 13:29
    
@Wuffers deleted my joke. Well well. –  r4. Dec 27 '11 at 16:11

1 Answer 1

up vote 1 down vote accepted

I solved it. Turned out to be faulty power supply.

(as mentioned by OP in a flag).

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.