Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've recently switched my OS from Windows to Ubuntu, and I am having troubles with connecting to the wireless network in my house. I have Ubuntu 11.10 installed as the only OS on my computer. When I boot up, no matter how many times I try, it just prompts me over and over and over for my network password.

I've got a process to get it to work, and it very consistently does so. I put in an Ubuntu 10.04 Live CD, then I log in to the network. It works the first time, every time. Then I reboot back into 11.10, and then it logs in automatically. I've had Ubuntu installed for about 10 days now, and this happens every single time. I would rather not go through this process every time I boot up my computer.

My wireless adapter is: Atheros Communications Inc. AR5008 Wireless Network Adapter (rev 01)

share|improve this question
    
you need to go into the wireless network properties and save your password. –  Shakehar Dec 27 '11 at 15:50
    
@Shark: It's saved already. When it prompts me for the password, the password is already there. It just fails to log in when I click connect, unless I go through the process I outlined in my question, at which point, it doesn't even prompt me, it just connects automatically. –  Benjamin Lindley Dec 27 '11 at 15:54
add comment

1 Answer

Before you solve the problem with your wireless. Try wicd first and see if it works :) It's a better wireless manager.

http://wicd.sourceforge.net/download.php

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.