Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm having problem with one computer on our network. I can RDP to it but not VNC. Windows Firewall is turned off. I tried uninstalling the version of VNC we were using and installing TightVNC but same results. Any ideas?

share|improve this question
4  
Are you doing this internally or from the outside. RDP communicates on 3389 where as VNC communicates on 5900. –  kobaltz Dec 27 '11 at 20:18
    
Avoid using VNC. It is a remote assistance software, not a remote desktop software. It does not provide an adequate level of security. –  kinokijuf Jan 17 '13 at 11:37

1 Answer 1

As kobaltz has said they use different ports although this is okay for your os seeing you have turned off windows firewall you will also need to open the incoming port on your router. each router has different way of doing this different, but the most commend are under Firewall setting are NAT forwarding or port forwarding. Check your router manual for these key words are the instructions on how to open a incoming port for your router should be there

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.