Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I get these symbols on the volume mixer. It seems to happen at the end of every line. This is a nearly clean install of Windows 7 x64 (only Chrome and Firefox installed).

Any idea where this could be coming from? The system is using all the default fonts.

It is not a localization issue, and has since happened again on a completely clean install of Windows 7 x64 Ultimate (no 3rd party apps).

It almost appears as though the UI is attempting to render newline characters.

Screenshot

share|improve this question
    
I have this too (right now in fact). I also think I've seen it come and go when I did something particular, like launch a specific program or such. I'll keep an eye out. –  Christopher Galpin Jan 4 '12 at 21:39
    
How do you define 'nearly clean'? I see firefox and chrome on your screenshot, what other software did you install? –  Michael K Jan 17 '12 at 13:56
    
@MichaelK Those were the only two applications installed, will add that to the info. –  Unsigned Jan 17 '12 at 16:27
    
It seems like an error in your installation, since this is a new installation, I would recommend you to check for the correct graphics driver. If you have the correct (and up to date) graphics driver installed, I would try to reinstall win7. –  Michael K Jan 17 '12 at 16:52

4 Answers 4

up vote 8 down vote accepted

After reading this article, I would suggest deleting FNTCACHE.DAT in C:\Windows\System32 as suggested by anoise:

I re-installed Windows 7 and the squares where there again, BUT I got rid of them now. It seems the solution, for me anyway, was to delete the file FNTCACHE.DAT in Windows\System32 and restart. I tried this before re-installing windows 7 but it did not work, this time however it worked. For two weeks now I'm free of the squares and Chinese characters are displayed correctly too in explorer. Yes it seems the problem with Chinese characters displayed as squares in explorer and the squares in mixer volume are going hand in hand and is a bug in windows 7 font cache or something...

share|improve this answer

This is because of your localization settings, as buttertoad mentioned.

My windows was by default English - South Africa I then changed it to English - Trinidad and it broke my Volume Mixer as you experience it.

To fix it, I changed my settings back to English - South Africa, I went a step further and removed all other keyboard languages.

Note: You have to restart after changing your localization settings.

Control Panel - Region and Language Settings

Screen shot with before (error) and after (fixed) as well extra snippets

share|improve this answer
2  
In this case, it is not a localization issue. –  Unsigned Jun 23 '12 at 20:50

Check your language settings. When I've seen similar issues it's been because of an unsupported language or localization setting.

share|improve this answer

I do not have these squares under Windows 7 running IE8. I did have the squares when running the same laptop with IE9. Also I have a brand new Windows 8 machine, that comes default with IE10 - the squares are also present, with minimal programs installed.

So the problem must be related to Internet Explorer versions 9 and 10 - the University computers (at the university I go to) have Windows 7 Enterprise and IE10 - squares present.

I tried the font cache on my windows 7 Home Premium laptop and this done absolutely nothing.

Solution: If you have Windows 7, roll back to IE8 and use Chrome or Firefox as your default browser. I don't know about windows 8, since you cannot uninstall IE10...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.