Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
How does one skip “Windows did not shut down successfully” in Win7-64?

Currently when my computer loses power or shuts down unexpectedly it will power back on automatically when it regains power. The problem is that when it starts backup Windows defaults to launch the startup repair option unless otherwise directed. enter image description here This normally wouldn't be a problem but this particular computer that has the problem is mainly accessed remotely and I don't have direct access to it most of the time.

Is there a way to make the default option to start Windows normally vs the start up repair or completely circumvent this screen because 99% of the time I won't need a start up repair for this error.

The computer runs Windows 7 Ultimate OEM edition with Dell Bios 1.0.12

share|improve this question

marked as duplicate by JdeBP, techie007, Mokubai, 8088, slhck Dec 30 '11 at 11:47

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
That was exactly that answer I was looking for –  Nick Dec 29 '11 at 17:17
add comment

1 Answer

up vote 1 down vote accepted

The link that JdeBP points to perfectly solved my problem. I ran command prompt as adminstrator and entered:

bcdedit /set {current} bootstatuspolicy ignoreallfailures

After that I tested it by cutting power to the computer. When the power was restored it booted right into Windows with no error recovery screen.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.