Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Chrome right now and Google's auto-correct "feature" is really grating on my nerves. It's constantly merging two words into one and screwing with what I type. I don't care if I make a spelling error, but it really annoys me when the computer takes things into its own hands and "fixes" things that aren't mistakes.

How do I get it to just say "Did you mean?" instead of changing my search?

share|improve this question
2  
'Autocorrect' from the Omnibox (address bar) in Google Chrome, or from Google.com? –  iglvzx Dec 28 '11 at 6:02

1 Answer 1

This userscript (Disable Google Automatic Spelling Correction) might be helpful. It looks like it functions by adding nfpr=1 as a URL parameter.

If that's all it is, you should be able to add a custom search engine which is just the same as a regular Google search but with the added parameter.

If it's your omnibar, though, I don't know that this will be helpful.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.