Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In order to create an inner shadow, I always make a rectangle and add an inner shadow. The problem is then the rectangle still shows. I just want the pixels of the inner shadow and not the rectangle. I want to use it to overlay on another bitmap.

Thanks

share|improve this question
    
Try setting the rectangle's fill to zero. – Joe Internet Dec 30 '11 at 1:42
up vote 1 down vote accepted

Change rectangle's (or any other shape's for that matter) fill to 0% in the Layers panel.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .