Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have DSL service through CenturyLink and my DSL modem/router has SSH enabled. I do not use the command line to configure the router and I want to access a Linux machine sitting behind the router via SSH. I setup port forwarding, but when I try to SSH to the Linux box the SSH server on the router responds instead.

Does anyone know how I can permanently disable the SSH server on the router? So far I haven't been able to find a configuration option in the web GUI...

share|improve this question
add comment

1 Answer

From the router's web-based administration, you can edit the URL to access the hidden menus. Try main.html and tr69.html.

share|improve this answer
    
Thanks David, both the URLs you suggested were available. However, I still didn't see any options to disable the SSH server on the router itself... :-( –  Bryan Dec 30 '11 at 17:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.