Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have tried this on both VMware Player and VirtuaBox. I am working on Windows 7. In the hypervisor I install a standard Ubuntu 10.04 image. I wish to set up a web server on this image for incoming connections from my LAN. So I chose bridged network connection. I am trying to ping the VM from my host machine but I don't get any reply. What might be the problem. I am fine with a solution on either of the hypervisors.

share|improve this question

1 Answer 1

My first thought is your Win7 box's firewall is on.

Edit* read it wrong, thought you said from another machine. If you are on the host machine the firewall shouldn't be an issue, though you can try it to be sure.

There could also be a firewall, or a configuration on the Ubuntu box by default that causes it to drop ICMP packets.

Or the bridging didnt take and its still using NAT maybe? What is the actual IP that the Ubuntu machine has? Is it one on your LAN or is it a NAT'd one behind the Virtual router?

cli command ifconfig

share|improve this answer
    
I tried with Firewall off too. I can ping when I use NAT network connection on VMware (not VirtualBox). –  Bruce Dec 31 '11 at 14:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.