Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My current setup is as follows:

Currently the PC that is using the wireless has a Intel Wifi Link 1000 BGN that only operates in the 2.4 Ghz spectrum. Initially I was able to get all 3 PCs on the same home group and was able to transfer files, etc. successfully.

However at some point this stopped working (not sure what/if anything caused this). The 2 PCs on ethernet are still able to see each other, but the PC on the wireless is unable to see anything. I cannot even ping either of the other machines. I did note as well that if I put one of the PCs that is currently on ethernet on the wireless (5Ghz) it is still able to see the other PCs. Unfortunately that PC is unable to connect to the 2.4 GHz spectrum so I am unable to test if it could see the problem PC if I had them on the same spectrum.

The 2.4 GHz wireless PC can still get to the Internet with no issues, but it is almost like I have two local area networks, one for the 2.4 GHz wireless PC and one for the other two PCs (whether they use Ethernet or the GHz)

Any thoughts on how to get the PC on the 2.4 GHz wireless back on the same network?

share|improve this question
1  
Can you compare the outputs of ipconfig? (e.g. are they all on the same subnet, etc.) –  iglvzx Dec 31 '11 at 16:01
    
They have the same subnet mask, 255.255.255.0. They have the same default gateway (192.168.1.1). They are in the same 192.168.1.X subnet –  Eric LaForce Jan 1 '12 at 17:40
    
After a little digging I did determine that I can connect to the machine using the IP address instead of the hostname which obviously points to a DNS issue. This is strange though since I just have obtain IP and DNS automatically. –  Eric LaForce Jan 1 '12 at 19:54
    
Are they on the same Workgroup? –  iglvzx Jan 1 '12 at 22:59
1  
I just tried an "ipconfig /flushdns" command and that seems to have cleared it up for now. I will post back if the issue presents itself again –  Eric LaForce Jan 2 '12 at 12:01
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.