Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Main router/wap
Netgear WNR3500 (manual)

2nd wap
D-Link DAP-2553 (manual)

Goal of Network
The main router/wap (Netgear) sits in the corner of the house. The wireless tends to have a poor signal in the main area of the house. I picked up the D-Link so that I could add another wap to the main area of the house and provide a solid signal where most of the wireless devices hang out.

I'd like to have both the Netgear broadcast the wireless as well as the D-Link so that all areas of the house have good coverage and on the same SSID.

FYI: I have a wired connection between the D-Link wap and the Netgear router.

Netgear Settings

  • Default IP address of 192.168.1.1
  • Enable wireless router radio (yes)
  • Enable wireless repeating function (yes)
  • Set as wireless base station (yes)
  • Disable Wireless Client Association (no)
  • Added the MAC address of the D-Link to the repeater MAC address list

D-Link Settings

  • Updated the static IP from 192.168.0.50 to 192.168.1.50
  • Not sure which setting to choose from for the Wireless Settings Operational Mode. The options are:
    1. Wireless Client: AP acts as a wireless network adapter for your Ethernet-enabled device
    2. Access Point (AP): Create a wireless LAN
    3. WDS with AP: Wirelessly connect multiple networks while still functioning as a wireless AP
    4. WDS: Wirelessly connect multiple networks

Of Note: I have set both routers to be on the same SSID channel and security mode.

My Questions are

  1. Have I set up the Netgear wireless repeater options correctly?
  2. What mode do I set up the D-Link as?
  3. Am I even going about this the correct way? i.e., is the repeater option what I'm really looking for?

Thanks!

share|improve this question
    
Try setting the Netgear w/o the repeating function, and the D-Link as an AP (& disable its router/DHCP). Since both units are wired together, there's no need to also have them communicate by wireless. If duplicate SSID is an issue, try turning off the Netgear's radio, since it provides poor coverage after all. –  sawdust Dec 31 '11 at 22:17
    
@sawdust - that is what I had done at first (disable Netgear radio), but then the coverage where the main router sits (corner of house) is quite poor. What I'd like to achieve is coverage in both areas and for the attached device to switch to the stronger signal when in range. –  Metro Smurf Dec 31 '11 at 22:25
    
Duplicate SSIDs can be problematic. So try different/unique SSIDs first. PCs can be setup to use a list of SSIDs to connect to. And if you have multiple PCs, you'll could get better wireless throughput using different channels. But turn off that repeater function in the Netgear! –  sawdust Dec 31 '11 at 22:31
    
@sawdust- repeater function is off. I've set both waps with different SSID's for now. I was really hoping to set up something so that I wouldn't have to manually change the connected WiFi SSID on a device when in different areas of the house. Rather, one SSID for the entire house. –  Metro Smurf Dec 31 '11 at 22:35
    
Once you get it working, then try a common SSID. But also try setting different radio channels on each WAP, at least 4 channel numbers apart –  sawdust Dec 31 '11 at 22:48

1 Answer 1

up vote 1 down vote accepted

FYI: I have a wired connection between the D-Link wap and the Netgear router.

Since your second wireless access point is already wired into the network, you really do not require a wireless repeater. IF (and only if) the second WAP (the D-Link in your installation) was not already wired in, then this WAP would act as a repeater (not the Netgear as your initial configuration).

The primary wireless router (the Netgear) could be setup as if were the sole WAP in the house: DHCP enabled and whatever "normal" wireless settings you choose.

The secondary WAP (the D-Link) should be configured as a wireless access point (which means that DHCP must be disabled on this unit). This unit's LAN port should be assigned a static IP address within the subnet but outside the DHCP allocation range. You have set it to 192.168.1.50, which is outside the Netgear's default(?) .60 to .100 range; I'm lazy and use .2. Setup its wireless with the same SSID and security configuration as the other WAP, but on a different radio channel at least 5 channel numbers different to avoid overlap.

If you encounter wireless connection issues, then the first thing to do is revert to different SSIDs, so that you can determine to which WAP you're connecting (or not). You might want to use inSSIDer to help view channel activity and signal strength at various locations within your home.

Here's a link to a guy's solution to your near identical situation. Just don't get confused when he turns off the 1st router; it's only temporary in order to access the 2nd router which initially has the same IP address.

Correction: Your WNR3500 has a different default DHCP address range from my WNR3700. Just like the second URL mentioned, you will have to exclude the D-Link's static IP address from the range of IP addresses handed out by the Netgear's DHCP. Be sure to have the wired network working as expected before troubleshooting the wireless network.

share|improve this answer
    
Really appreciate the help and thought out answer. I'm going to re-visit this tomorrow. –  Metro Smurf Jan 1 '12 at 0:51
    
Thanks @sawdust. After a lot of testing and various configurations, I'm going to go with the 2 separate SSID's for now. As a side note, I'm not entirely happy with the range of the D-Link; I thought it'd be better, but the inSSIDer tool revealed its not as strong as I thought it was. Time to look for a new wap. –  Metro Smurf Jan 1 '12 at 20:29
    
Thought you should know that the inSSIDer tool proved to be brilliant! After a lot of different placements of the wap and antennas, I finally found a location that works great for the d-link. I had previously placed the wap next to a plasma and that dramatically decreased the signal strength. The wap now sits farther away, but has a +20 db w/o the plasma interference. Thanks! –  Metro Smurf Jan 2 '12 at 3:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.