Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've just installed Fedora 16 x64 with Gnome 3.1 on my laptop and have some little but very annoying problem - I can't set keyboard shortcut for switching keyboard layouts(simply switching languages) so every time I have to use mou

share|improve this question

1 Answer 1

up vote 3 down vote accepted
  1. Go to the regional and language settings by clicking on your language
  2. Then choose the layout tab
  3. Click option button
  4. Chose key(s) to change layout
  5. Select your favorite
share|improve this answer
    
why the reverse of it doesn't work? I use Shift+Ctrl and it changes from en to fa but if I press Shift+Ctrl againt it doesn't change it from fa to en. –  ahmadali shafiee Aug 9 '12 at 23:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.