Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In Ubuntu 11.10 I am trying to use Empathy to connect to an AIM account but it is displaying an error message. Specifically it says "connection cannot be established" when it tries to log in. It had worked the first time I set up empathy and I have confirmed that the account is still active (I can log in on Meebo and the official AIM client). I have tried removing the account configuration and also uninstalling Empathy and Pidgin but it is still not working. I haven't found much useful information in respect to this issue online, was hoping to find a solution here.

share|improve this question

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.