Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using windows 7 x86 in Toshiba L300 1EF.

Last day I formatted my system and reinstalled the OS. About 15 minutes after booting my system is getting stuck.

When system is getting stuck

  • laptop's processor and hard disk indicator lights will be turned on
  • screen will be showing a single color.
  • None of the keys not even power switch will be responding.
  • till removing power code and battery system will continue in that state(That is till turning off manually by disconnecting power).

Again when starting it will start again in normal boot but after some time it will again get stuck.

I reinstalled os and tried about 3 times, but still the problem exists. All the drivers I tried to reinstall. RAM and hard disk I removed and reconnected. But no use.

Before formatting the system there was no problem. After re install onwards the problem started.

The CD which I used for installing is not damaged because using the same CD I installed the OS in my desk top also after installing in laptop, which is not having any problem.

share|improve this question
1  
Boot from a memtest86+ CD and let it run for a few hours. If you see any errors at all, you have a hardware or BIOS configuration issue. –  David Schwartz Jan 2 '12 at 12:54
    
I think the problem is with my charger. If I am using my system with battery backup( even it is for 2 or 3 hours ) it is not hanging. But while using charger it happens... –  Sarin Jacob Sunny Mar 3 '12 at 6:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.