Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My Ubuntu server provides storage to my Windows 7 workstation through the use of SMB and network drives. One symlink currently links from a network drive to my iTunes library folder. Within that folder there is a TV Shows folder that I'd like to link to another network drive that has been given the letter I:/. I tried using mklink but I continue to get an error

The file or directory is not a reparse point.

Can I even link to drive roots? My command was the form

mklink /d "C:/iTunes Media/TV Shows" I:/
share|improve this question
    
It is certainly possible to do... –  soandos Jan 2 '12 at 23:29
    
What command or syntax am I missing? –  MechEngineer Jan 2 '12 at 23:34
    
have you tried just going to that directory, and then doing: mklink /d I:/ –  soandos Jan 2 '12 at 23:38
    
Just did, but mklink requires both link and target designators... I used . for link and it said I couldn't create the folder that already exists –  MechEngineer Jan 2 '12 at 23:57
2  
Yep you're right... I think it's because I'm creating a symbolic link inside a folder that was created as a symbolic link. I created a link from the Desktop and I:/ worked fine. –  MechEngineer Jan 3 '12 at 0:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.