Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My Linksys E4200 is configured for Remote Management, but the router is not accepting the connections. Here's the configuration under Administration > Management > Remote Management Access:

Remote Management: Enabled
Access via: HTTP
Remote Upgrade: Disabled
Allowed Remote IP Address: Any IP Address
Remote Management Port: 8080

The router is setup to use 192.168.10.41 as its static Internet IP address, and 192.168.35.1 as its LAN IP address.

I can access the router just fine via its LAN IP address, but I can't make a connection using http://192.168.10.41:8080.

I've tried variations of the settings above (enabled HTTPS, enabled Remote Upgrade, set an IP range of 192.168.10.1-254) but nothing has worked yet. Hoping someone can at least point me in the right direction. Thanks.

Update: To clarify, I have a wired router that connects straight to the T1 modem. It's configured to use 192.168.10.1-254 as its internal LAN range. The E4200 wireless router in question is on that LAN using 192.168.10.41 as its WAN IP address. The E4200's internal LAN range is 192.168.35.1-254. I'm not trying to access the E4200 from the Internet, I'm just trying to access it from its WAN IP address. Thanks.

share|improve this question

2 Answers 2

I managed to get it to work by changing the port number to something other than 8080.

In my case I changed the default port number 8080 to 8800, and then I could access my router from anywhere in the internet. Works with both HTTP and HTTPS.

share|improve this answer

192.168.10.41 is not a public address. You must ask your ISP for a static public address that is accessible from other location on the net.

share|improve this answer
    
I understand that the router's WAN IP is not public, but I'm not trying to access it from the Internet. I'm trying to access it from its WAN, 192.168.10.0/24. Are you saying that I can only use Remote Management if I set a public WAN IP? –  jordanbtucker Aug 13 '12 at 17:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.