Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently cloned my old 100 GB hard drive (~90 gigs used) onto a new 256 GB solid state drive. In my negligence, I created a single partition on the new drive that was just about the whole capacity of drive and copied over the contents of the main data partition from the old drive. That went fine. 90 gigs of 256 used on the SSD, and I could access everything when I booted off of the old drive and had the new one plugged in as an external. Unfortunately, when I actually swapped the HD out for the SSD, the machine wouldn't boot because there was no OS on it to boot. Whoops. I had Windows XP on the old hard drive and figured I might as well take this opportunity to upgrade to Windows 7. I wanted to start fresh, so I put the SSD in an external enclosure, fired up XP's disk manager and formatted the drive. After formatting, the total space on the SSD has become 90 gigs, exactly the amount of space that was being used when there was data on it. I have tried several different programs -- Windows' disk manager, the Windows 7 installer, the cloning software that came with the SSD, some stuff from HDDGuru -- and all of them report 90gigs as the capacity of the drive.

Any ideas on how I can reclaim the total available space of the drive or why the capacity shrunk to the amount of space that was being used rather than the size of the entire partition?

share|improve this question

I would recommend you download an appropriate version of Ubuntu (32bit or 64bit) depending on your machine. Burn it to DVD/USB and boot from it.

Once having entered the trial mode of Ubuntu, select Disk Manager from the utilities menu:

Here you will have a more advanced tool to help you manage the disk partitions.

Take care as you will have the ability to overwrite the active Windows OS partition too.

share|improve this answer
Ubuntu recognized 99 GB on the SSD, but that's still not close to the actual capacity. I've tried a couple drive management products that boot from a CD to get around any complications Windows might be causing, but Linux aside, it always shows the same 90 GB size. – user112089 Jan 5 '12 at 0:57

In Windows you can use the free home edition of Partition Wizard

It is a powerful, yet easy and very careful utility that has helped me many times to correct partition issues. Growing a partition should almost be instant. Shrinking and resizing can take a while.

share|improve this answer
No good. Partition Wizard is also only recognizing 90 GB. I'll try booting from a Linux disk next. – user112089 Jan 4 '12 at 18:28
Does the BIOS show the correct size(256GB)? And does Windows Disk Manger show the same size(256GB)? If not (and shows 90GB in both situations) then you have a hardware issue. Partition manger should easily increase the partition space.. if it cant.. then its not a partition error ... – ppumkin Jan 4 '12 at 19:22

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.